
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.mycarrollcountynews.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="EAST MOLINE&mdash;Timothy D. Kingery, 58, of East Moline, passed away on Sunday, June 13, 2021, at Heartland Health Care Center-Moline, due to complications from a stroke." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mycarrollcountynews.com/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=345%2C496" />
<meta property="og:image:width" content="345" />
<meta property="og:image:height" content="496" />
<meta property="og:title" content="TIMOTHY D. KINGERY" />
<meta property="og:description" content="EAST MOLINE&mdash;Timothy D. Kingery, 58, of East Moline, passed away on Sunday, June 13, 2021, at Heartland Health Care Center-Moline, due to complications from a stroke." />
<meta property="og:site_name" content="Carroll County Mirror-Democrat " />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="176896259007058" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=PT+Serif:400,700|Open+Sans:400,300,300italic,600,700,400italic,600italic|Crimson+Text:400,400italic,700,700italic|PT+Sans"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['']","flags":"['']","start_hour":"10","presentation":null,"id":"cd957a3e-f3a8-11eb-b669-83bc127f2666","app":"editorial","ga_page":"\/obituaries\/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/ads/impressions.js?_dc=1628112924"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/ads/traffic.js?_dc=1628055322"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/ads/settings.js?_dc=1539102444"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>TIMOTHY D. KINGERY | Obituaries | mycarrollcountynews.com</title>
            
    <style>body { background-color: #F0F0F0; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #F0F0F0; } .fixed-nav #main-navigation { background-color: #F0F0F0 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #003917; color: #fbfef4; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #003917; } .navbar-toggle .icon-bar { background-color: #003917 !important; } .navbar-toggle .sr-only-show { color: #003917 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #003917; } }#site-copyright a, #site-footer a { color: #fbfef4; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #003917; }#site-header-container{ border-bottom: 3px solid #003917; }#site-footer-container{ border-top: 3px solid #003917; } .tnt-bg-accent { background-color: #003917; } a .tnt-caret-down { color: #003917; } .block-title .block-title-inner { border-color: #003917; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #003917; } .form-control:focus { border-bottom-color: #003917; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="TIMOTHY D. KINGERY | Obituaries | mycarrollcountynews.com" href="http://www.mycarrollcountynews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.mycarrollcountynews.com/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">



$(document).ready(function(){
  $('.alternate-bg .card.summary').each(function(i){
    var nNumb = (1%2);
      if((i%2)== 1){
        $(this).css('background','#F0F0F0');
      }
   });
  $('.alternate-bg-even .card.summary').each(function(j){
    if((j%2)== 0){
      $(this).css('background','#F0F0F0');
    }
  });
});


</script>






        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-cd957a3e-f3a8-11eb-b669-83bc127f2666  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mycarrollcountynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=cd957a3e-f3a8-11eb-b669-83bc127f2666&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=201&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mycarrollcountynews.com/tncms/admin/editorial-asset/?edit=cd957a3e-f3a8-11eb-b669-83bc127f2666"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-647073" class="tncms-block hidden-md hidden-lg"><div id="user-controls-647073" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mycarrollcountynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mycarrollcountynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mycarrollcountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-647073').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycarrollcountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycarrollcountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycarrollcountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-647073').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycarrollcountynews.com/users/logout/" id="user-logout-form-647073"><input type="hidden" name="referer_url" value="http://www.mycarrollcountynews.com/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYCARROLLCOUNTYNEWS&amp;publisher_url:mycarrollcountynews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports_school/"  class="nav-link tnt-section-sportsschool">Sports/School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-647069" class="tncms-block hidden-md hidden-lg"><section id="block-647069" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-647069" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-647069" aria-labelledby="site-search-button-647069" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-647069-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-647069-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-647069-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-647069').submit();
        return false;
    });

    $('#site-search-647069').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-647069 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-647069 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-647069-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-647457" class="tncms-block publication-logos"><section id="block-647457" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/6d6b99b2-497f-11e8-9211-d7aba116af3b.jpg?resize=150%2C10 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/6d6b99b2-497f-11e8-9211-d7aba116af3b.jpg?resize=200%2C13 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/6d6b99b2-497f-11e8-9211-d7aba116af3b.jpg?resize=225%2C15 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/6d6b99b2-497f-11e8-9211-d7aba116af3b.jpg?resize=300%2C20 300w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/6d6b99b2-497f-11e8-9211-d7aba116af3b.jpg?resize=400%2C27 400w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/6d6b99b2-497f-11e8-9211-d7aba116af3b.jpg?resize=540%2C36 540w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/6d6b99b2-497f-11e8-9211-d7aba116af3b.jpg?resize=640%2C43 640w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/6d6b99b2-497f-11e8-9211-d7aba116af3b.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="704"
                height="47"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-647020" class="tncms-block logo-block"><section id="block-647020" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/45eb2fb2-4a27-11e8-bae0-079c6d1df582.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/45eb2fb2-4a27-11e8-bae0-079c6d1df582.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/45eb2fb2-4a27-11e8-bae0-079c6d1df582.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/45eb2fb2-4a27-11e8-bae0-079c6d1df582.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/45eb2fb2-4a27-11e8-bae0-079c6d1df582.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/45eb2fb2-4a27-11e8-bae0-079c6d1df582.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/45eb2fb2-4a27-11e8-bae0-079c6d1df582.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="639"
                height="78"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-647065" class="tncms-block"><section id="block-647065" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/675424a4-4966-11e8-88f2-e3bae0611ee0.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/675424a4-4966-11e8-88f2-e3bae0611ee0.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/675424a4-4966-11e8-88f2-e3bae0611ee0.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/675424a4-4966-11e8-88f2-e3bae0611ee0.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/675424a4-4966-11e8-88f2-e3bae0611ee0.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/675424a4-4966-11e8-88f2-e3bae0611ee0.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="438"
                height="78"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-647074" class="tncms-block"><div id="weather-647074" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=61053" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">87&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="61053"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_647074" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mount Carroll, IL
                                
                                 <small>(61053)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 59F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 59F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 4, 2021 @ 4:45 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=61053"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-647068" class="tncms-block"><ul id="site-search-647068-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-647068" aria-labelledby="site-search-button-647068" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-647068-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-647068-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-647068" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-647068-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-647068').submit();
        return false;
    });

    $('#site-search-647068').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-647068 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-647068 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-647068-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-647072" class="tncms-block"><div id="user-controls-647072" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.mycarrollcountynews.com/users/login/?referer_url=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.mycarrollcountynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mycarrollcountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mycarrollcountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mycarrollcountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-647072').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mycarrollcountynews.com/users/logout/" id="user-logout-form-647072"><input type="hidden" name="referer_url" value="http://www.mycarrollcountynews.com/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYCARROLLCOUNTYNEWS&amp;publisher_url:mycarrollcountynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sportsschool"  href="/sports_school/"  tabindex="0">
                    <span class="nav-label">Sports/School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-links"  href="/local_links/"  tabindex="0">
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-646961" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mycarrollcountynews.com",
  secureDomain: "mycarrollcountynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mycarrollcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646962" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mycarrollcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b" class="modal fullscreen in modal-image image-default modal-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=150%2C216 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=200%2C288 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=225%2C323 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=300%2C431 300w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=345%2C496 400w"
                    sizes="100vw"
                    
                    width="345"
                    height="496"
                    alt="TIMOTHY D. KINGERY"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b" data-target=".caption-inner-modal-image-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Fimage_2d1f08f8-f3a9-11eb-91f2-fb18c15f665b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/image_2d1f08f8-f3a9-11eb-91f2-fb18c15f665b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d1f08f8-f3a9-11eb-91f2-fb18c15f665b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TIMOTHY%20D.%20KINGERY&url=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Fimage_2d1f08f8-f3a9-11eb-91f2-fb18c15f665b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/image_2d1f08f8-f3a9-11eb-91f2-fb18c15f665b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d1f08f8-f3a9-11eb-91f2-fb18c15f665b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mycarrollcountynews.com/obituaries/image_2d1f08f8-f3a9-11eb-91f2-fb18c15f665b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/image_2d1f08f8-f3a9-11eb-91f2-fb18c15f665b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d1f08f8-f3a9-11eb-91f2-fb18c15f665b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycarrollcountynews.com/tncms/asset/editorial/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d1f08f8-f3a9-11eb-91f2-fb18c15f665b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarroll%20County%20Mirror-Democrat%20%5D%20TIMOTHY%20D.%20KINGERY&body=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Fimage_2d1f08f8-f3a9-11eb-91f2-fb18c15f665b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d1f08f8-f3a9-11eb-91f2-fb18c15f665b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/image_2d1f08f8-f3a9-11eb-91f2-fb18c15f665b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d1f08f8-f3a9-11eb-91f2-fb18c15f665b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d1f08f8-f3a9-11eb-91f2-fb18c15f665b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d1f08f8-f3a9-11eb-91f2-fb18c15f665b" class="save-list-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d1f08f8-f3a9-11eb-91f2-fb18c15f665b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b img { max-height: 496px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cd957a3e-f3a8-11eb-b669-83bc127f2666" class="asset article-default"  data-url="http://www.mycarrollcountynews.com/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="EAST MOLINE—Timothy D. Kingery, 58, of East Moline, passed away on Sunday, June 13, 2021, at Heartland Health Care Center-Moline, due to complications from a stroke. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=345%2C496">
            <meta itemprop="width" content="345">
            <meta itemprop="height" content="496">
        </div>
        <meta itemprop="name" content="mycarrollcountynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.mycarrollcountynews.com/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" />
    <style>
                .asset-paging .direction {
                    color: #003917;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.mycarrollcountynews.com\/tncms\/search\/mlt\/?origin=cd957a3e-f3a8-11eb-b669-83bc127f2666&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cd957a3e-f3a8-11eb-b669-83bc127f2666" class="asset-paging">
                <div id="paging-prev-cd957a3e-f3a8-11eb-b669-83bc127f2666" class="paging-link prev offset"></div>
                <div id="paging-next-cd957a3e-f3a8-11eb-b669-83bc127f2666" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            TIMOTHY D. KINGERY
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-02T10:46:00-05:00" class="tnt-date asset-date text-muted">
            Aug 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-02T10:46:00-05:00" class="tnt-date asset-date text-muted">Aug 2, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-02T10:46:00-05:00">
    <meta itemprop="datePublished" content="2021-08-02T10:46:00-05:00">
    <meta itemprop="dateModified" content="2021-08-02T10:46:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TIMOTHY%20D.%20KINGERY&url=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mycarrollcountynews.com/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycarrollcountynews.com/tncms/asset/editorial/cd957a3e-f3a8-11eb-b669-83bc127f2666" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarroll%20County%20Mirror-Democrat%20%5D%20TIMOTHY%20D.%20KINGERY&body=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="345">
            <meta itemprop="height" content="496">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=150%2C216 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=200%2C288 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=225%2C323 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=300%2C431 300w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/2/d1/2d1f08f8-f3a9-11eb-91f2-fb18c15f665b/6108147834f56.image.jpg?resize=345%2C496 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="345"
                    height="496"
                    alt="TIMOTHY D. KINGERY"
                    class="img-responsive  letterbox tnt-restrict-img-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b default" />
            </div><style>
                .tnt-restrict-img-2d1f08f8-f3a9-11eb-91f2-fb18c15f665b {
                    max-width: 345px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cd957a3e-f3a8-11eb-b669-83bc127f2666">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TIMOTHY%20D.%20KINGERY&url=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mycarrollcountynews.com/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycarrollcountynews.com/tncms/asset/editorial/cd957a3e-f3a8-11eb-b669-83bc127f2666" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarroll%20County%20Mirror-Democrat%20%5D%20TIMOTHY%20D.%20KINGERY&body=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd957a3e-f3a8-11eb-b669-83bc127f2666-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd957a3e-f3a8-11eb-b669-83bc127f2666" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd957a3e-f3a8-11eb-b669-83bc127f2666" class="save-list-cd957a3e-f3a8-11eb-b669-83bc127f2666-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd957a3e-f3a8-11eb-b669-83bc127f2666" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>EAST MOLINE—Timothy D. Kingery, 58, of East Moline, passed away on Sunday, June 13, 2021, at Heartland Health Care Center-Moline, due to complications from a stroke.</p><p>Cremation rites were accorded at Schroder Mortuary in Silvis. A family celebration of his life will be held at a later date.</p><p>Tim was preceded in death by his wife, Linda Kay, and his mother, Judith Ann Violet.</p><p>Tim is survived by his father, Kenneth Kingery Sr. and stepmother, Ursula Kingery, of Mount Carroll; siblings, Robert (Julie) Kingery of Mount Carroll, Cindy (Jim) Meng of Prairie du Chien, Wis., Kenneth (Arlene) Kingery Jr. of Lena, Wesley (Vickie) Kingery of Deland, Fla., Patricia (David) Benbow of Pekin, Ind., Dyan Parker of Clinton, Iowa, Joe (Trish) Kingery of Fulton, and Justin Thomas of Moline.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mycarrollcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Tim was born Aug. 23, 1962, in Morrison. He worked at Foremost Packaging for about 20 years.</p><p>He was married to Linda on Oct. 19, 1995, and they enjoyed 13 years of marriage together.</p><p>Tim especially liked fishing, camping, NASCAR racing and playing pool. He was a lifetime member of the North American Fishing Club and he loved making people laugh. He will be greatly missed.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mycarrollcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TIMOTHY%20D.%20KINGERY&url=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.mycarrollcountynews.com/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mycarrollcountynews.com/tncms/asset/editorial/cd957a3e-f3a8-11eb-b669-83bc127f2666" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarroll%20County%20Mirror-Democrat%20%5D%20TIMOTHY%20D.%20KINGERY&body=http%3A%2F%2Fwww.mycarrollcountynews.com%2Fobituaries%2Farticle_cd957a3e-f3a8-11eb-b669-83bc127f2666.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_cd957a3e-f3a8-11eb-b669-83bc127f2666.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd957a3e-f3a8-11eb-b669-83bc127f2666"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd957a3e-f3a8-11eb-b669-83bc127f2666-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd957a3e-f3a8-11eb-b669-83bc127f2666" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd957a3e-f3a8-11eb-b669-83bc127f2666" class="save-list-cd957a3e-f3a8-11eb-b669-83bc127f2666-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd957a3e-f3a8-11eb-b669-83bc127f2666" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-646982" class="tncms-block visible-lg visible-md"><section id="block-646982" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-646982 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_81908630-f536-11eb-8388-8f0d15db5ffc.html" class="tnt-asset-link">
        

        
            Market asks Council for more space</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5ac60bba-f536-11eb-a1de-33598e438f34.html" class="tnt-asset-link">
        

        
            National Farmers Market Week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_4e27464a-f535-11eb-a939-3334103bf26f.html" class="tnt-asset-link">
        

        
            Farmers Market receives MCCF Art Guild grant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_290ad6d8-f535-11eb-b261-0b4c859a68a9.html" class="tnt-asset-link">
        

        
            Comical fairytale 'Robber Bridegroom' opens at TLP</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_e07d5508-f534-11eb-9c72-87fdeb45e356.html" class="tnt-asset-link">
        

        
            Savanna native leads station</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports_school/article_f360ba46-efb9-11eb-b897-9f6e745aec12.html" class="tnt-asset-link">
        

        
            Vocalist to Interlochen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6e70ed7e-efb9-11eb-a768-f70ea73e8d4a.html" class="tnt-asset-link">
        

        
            Classy Closet new hours</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a1abc01a-efb9-11eb-9c0b-534b44d1d615.html" class="tnt-asset-link">
        

        
            GRO radiothon Aug. 14</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-647058" class="tncms-block"></div><div id="tncms-block-647000" class="tncms-block"></div><div id="tncms-block-646981" class="tncms-block gallery-block"><section id="block-646981" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-646981 ">
        <div class="block-title-inner">
            <h4>
                
                Gallery
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-646981-d9087f52-2262-11e4-b4e8-001a4bcf6878" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d9087f52-2262-11e4-b4e8-001a4bcf6878 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/collection_d9087f52-2262-11e4-b4e8-001a4bcf6878.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Five towns host Character Camps"
                            class="img-responsive lazyload full default"
                            width="836"
                            height="627"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/f0/df0c29b2-2262-11e4-98ae-001a4bcf6878/53ea7f2e574b1.image.jpg?crop=836%2C627%2C82%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/f0/df0c29b2-2262-11e4-98ae-001a4bcf6878/53ea7f2e574b1.image.jpg?crop=836%2C627%2C82%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/f0/df0c29b2-2262-11e4-98ae-001a4bcf6878/53ea7f2e574b1.image.jpg?crop=836%2C627%2C82%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/f0/df0c29b2-2262-11e4-98ae-001a4bcf6878/53ea7f2e574b1.image.jpg?crop=836%2C627%2C82%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/f0/df0c29b2-2262-11e4-98ae-001a4bcf6878/53ea7f2e574b1.image.jpg?crop=836%2C627%2C82%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/f0/df0c29b2-2262-11e4-98ae-001a4bcf6878/53ea7f2e574b1.image.jpg?crop=836%2C627%2C82%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/f0/df0c29b2-2262-11e4-98ae-001a4bcf6878/53ea7f2e574b1.image.jpg?crop=836%2C627%2C82%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/f0/df0c29b2-2262-11e4-98ae-001a4bcf6878/53ea7f2e574b1.image.jpg?crop=836%2C627%2C82%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/f0/df0c29b2-2262-11e4-98ae-001a4bcf6878/53ea7f2e574b1.image.jpg?crop=836%2C627%2C82%2C0&resize=836%2C627&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/collection_d9087f52-2262-11e4-b4e8-001a4bcf6878.html" class="tnt-asset-link">
        

        
            Five towns host Character Camps</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2014-08-12T16:05:28-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 12, 2014</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-646981-3ecb4de8-0c5f-11e4-b9bc-0017a43b2370" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3ecb4de8-0c5f-11e4-b9bc-0017a43b2370 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/collection_3ecb4de8-0c5f-11e4-b9bc-0017a43b2370.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +9</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Savanna 4th of July Parade"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/0/19/01933c2e-0c5f-11e4-8dc9-0017a43b2370/53c58fa3f1c01.preview-300.jpg?crop=300%2C225%2C0%2C115&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/0/19/01933c2e-0c5f-11e4-8dc9-0017a43b2370/53c58fa3f1c01.preview-300.jpg?crop=300%2C225%2C0%2C115&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/0/19/01933c2e-0c5f-11e4-8dc9-0017a43b2370/53c58fa3f1c01.preview-300.jpg?crop=300%2C225%2C0%2C115&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/0/19/01933c2e-0c5f-11e4-8dc9-0017a43b2370/53c58fa3f1c01.preview-300.jpg?crop=300%2C225%2C0%2C115&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/collection_3ecb4de8-0c5f-11e4-b9bc-0017a43b2370.html" class="tnt-asset-link">
        

        
            Savanna 4th of July Parade</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2014-07-15T15:44:14-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 15, 2014</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-646981-feb45cf0-0c5d-11e4-8772-0017a43b2370" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-feb45cf0-0c5d-11e4-8772-0017a43b2370 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/collection_feb45cf0-0c5d-11e4-8772-0017a43b2370.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mount Carroll 4th of July Parade"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/94/d94faef6-0c5d-11e4-8b26-0017a43b2370/53c58db2d31c6.preview-300.jpg?crop=300%2C225%2C0%2C110&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/94/d94faef6-0c5d-11e4-8b26-0017a43b2370/53c58db2d31c6.preview-300.jpg?crop=300%2C225%2C0%2C110&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/94/d94faef6-0c5d-11e4-8b26-0017a43b2370/53c58db2d31c6.preview-300.jpg?crop=300%2C225%2C0%2C110&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/d/94/d94faef6-0c5d-11e4-8b26-0017a43b2370/53c58db2d31c6.preview-300.jpg?crop=300%2C225%2C0%2C110&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/collection_feb45cf0-0c5d-11e4-8772-0017a43b2370.html" class="tnt-asset-link">
        

        
            Mount Carroll 4th of July Parade</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2014-07-15T15:38:17-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 15, 2014</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-646981-6f9749b4-e756-11e3-8c54-0017a43b2370" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6f9749b4-e756-11e3-8c54-0017a43b2370 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/collection_6f9749b4-e756-11e3-8c54-0017a43b2370.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +15</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mayfest 2014"
                            class="img-responsive lazyload full default"
                            width="231"
                            height="173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/3/65/36577dc0-e753-11e3-b6bb-0017a43b2370/538768795f3a9.preview-300.jpg?crop=231%2C173%2C34%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/3/65/36577dc0-e753-11e3-b6bb-0017a43b2370/538768795f3a9.preview-300.jpg?crop=231%2C173%2C34%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/3/65/36577dc0-e753-11e3-b6bb-0017a43b2370/538768795f3a9.preview-300.jpg?crop=231%2C173%2C34%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/assets/v3/editorial/3/65/36577dc0-e753-11e3-b6bb-0017a43b2370/538768795f3a9.preview-300.jpg?crop=231%2C173%2C34%2C0&resize=231%2C173&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/collection_6f9749b4-e756-11e3-8c54-0017a43b2370.html" class="tnt-asset-link">
        

        
            Mayfest 2014</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2014-05-29T12:33:00-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 29, 2014</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-974280" class="tncms-block"><section id="block-974280" class="block emphasis-h3   " ><div id="evvnt-calendar-974280"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974280();"></script></section></div><div id="tncms-block-647005" class="tncms-block"><section id="block-647005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-647005 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.mycarrollcountynews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-646963" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mycarrollcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646964" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mycarrollcountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-647066" class="tncms-block padding-bottom footer-logo-block"><section id="block-647066" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/a13f1874-4a31-11e8-a204-1f795836a3cd.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/a13f1874-4a31-11e8-a204-1f795836a3cd.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/a13f1874-4a31-11e8-a204-1f795836a3cd.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/a13f1874-4a31-11e8-a204-1f795836a3cd.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/content/tncms/custom/image/a13f1874-4a31-11e8-a204-1f795836a3cd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="375"
                height="46"
                alt=""></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-647061" class="tncms-block footer-heading"><section id="block-647061" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-647061 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sportsschool"  href="/sports_school/"  tabindex="0">
                    <span class="nav-label">Sports/School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stocks"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stocks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-647012" class="tncms-block footer-heading"><section id="block-647012" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-647012 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MYCARROLLCOUNTYNEWS&amp;publisher_url:mycarrollcountynews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-647063" class="tncms-block footer-heading"><section id="block-647063" class="block emphasis-h4   " ><address>
    <strong>Carroll County Mirror-Democrat</strong><br>
    308 N. Main St., P.O. Box 191<br>
    Mt Carroll, IL 61053
    <br>
    
        <strong>Phone:</strong> 815-244-2411<br>
        <strong>Email:</strong> <a href="mailto:mirrordem@grics.net">mirrordem@grics.net</a><br>
    
</address></section></div><div id="tncms-block-680256" class="tncms-block footer-heading"><section id="block-680256" class="block emphasis-h4   " ><address>
    <strong>Savanna Times-Journal</strong><br>
    315 Main St., P.O. Box 218<br>
    Savanna, IL 61074
    <br>
    
        <strong>Phone:</strong> 815-273-2277<br>
        <strong>Email:</strong> <a href="mailto:savtj@grics.net">savtj@grics.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-647016" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-647016"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Carroll County Mirror-Democrat </a>, 308 N. Main St., P.O. Box 191 Mt Carroll, IL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cd957a3e-f3a8-11eb-b669-83bc127f2666")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["obituaries"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mycarrollcountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_647074').click(function(e){
                                        $('#weather-647074 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974280() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "mycarrollcountynews.com",
            discovery: {
                element: "#evvnt-calendar-974280",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Carroll County Mirror-Democrat",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>